100,000 WordPress Sites Impacted with Cross-Site Scripting(XSS) Flaw

0 minutes

100,000 WordPress Sites

KingComposer, a WordPress plugin found installed with over 100,000 WordPress sites found vulnerable to Reflected Cross-Site Scripting. The vulnerability was found by the Wordfence security team with KingComposer Drag and Drop page building plugin. The vulnerability can be exploited by the attacker tricking the victim into clicking a malicious link, which sends the victim to […]

Advertisements

The post 100,000 WordPress Sites Impacted with Cross-Site Scripting(XSS) Flaw appeared first on GBHackers On Security.



Source: GB Hackers – 100,000 WordPress Sites Impacted with Cross-Site Scripting(XSS) Flaw

Advertisements