A Vulnerability In Linux Sudo Let the Restricted Linux Users to Run Commands as Root

0 minutes

Sudo

A new vulnerability has been discovered in the Linux Sudo program let unprivileged users can run the command as root by specifying the user ID -1 or 4294967295. Sudo (Superuser Do) program in Linux is responsible to allocate the security privileges to run commands for normal users and by default for Superusers. The vulnerability affected […]

Advertisements

The post A Vulnerability In Linux Sudo Let the Restricted Linux Users to Run Commands as Root appeared first on GBHackers On Security.



Source: GB Hackers – A Vulnerability In Linux Sudo Let the Restricted Linux Users to Run Commands as Root

Advertisements