Apple High Severity Bug Allows Attackers to Execute Arbitrary Code on iPhone, iPad, iPod

0 minutes

Apple High Severity Bug Allows Attackers to Execute Arbitrary Code on iPhone, iPad, iPod

Apple release updates for iOS and iPadOS operating systems that fixes several security iPhone, iPad, and iPod devices. With the security update, Apple addressed 11 bugs in various products and components such as AppleAVD, Apple Keyboard, WebKit, and Siri. Among the fixed vulnerabilities the high severity one is CVE-2020-9992, which allows attackers to execute arbitrary […]

Advertisements

The post Apple High Severity Bug Allows Attackers to Execute Arbitrary Code on iPhone, iPad, iPod appeared first on GBHackers On Security.



Source: GB Hackers – Apple High Severity Bug Allows Attackers to Execute Arbitrary Code on iPhone, iPad, iPod

Advertisements