Critical Vulnerability in VLC Media Player 3.0.7.1 Let Hackers to Execute Arbitrary Code

0 minutes

VLC Media Player

Critical Vulnerability Found in the current version of VLC Media Player let hackers execute arbitrary code on the vulnerable machine. German Cybersecurity agency, CERT-Bund, discovered the critical flaw. The vulnerability can be tracked as CVE-2019-13615, a remote attacker can exploit this vulnerability to run arbitrary code on the target machine which causes a denial of […]

Advertisements

The post Critical Vulnerability in VLC Media Player 3.0.7.1 Let Hackers to Execute Arbitrary Code appeared first on GBHackers On Security.



Source: GB Hackers – Critical Vulnerability in VLC Media Player 3.0.7.1 Let Hackers to Execute Arbitrary Code

Advertisements
Keep Ransomware Out with Heimdal PRO!