Cross-site Scripting Vulnerability in WP Live Chat Plugin Let Hackers to Inject Malicious JavaScript Payloads

Advertisements
0 minutes

WP Live Chat

An Unauthenticated Persistent Cross-Site Scripting vulnerability in WP Live Chat Support WordPress plugin allows hackers to inject malicious JavaScript payloads in the vulnerable website. More than 60,000+ users used the plugin, it allows web admins to chat with visitors for free. An attacker can exploit the vulnerability in the plugin without having an account in […]

Advertisements

The post Cross-site Scripting Vulnerability in WP Live Chat Plugin Let Hackers to Inject Malicious JavaScript Payloads appeared first on GBHackers On Security.



Source: GB Hackers – Cross-site Scripting Vulnerability in WP Live Chat Plugin Let Hackers to Inject Malicious JavaScript Payloads

Advertisements