PHP7 Remote Code Execution Bug Let Hackers Hijack Websites Running On NGINX Servers

0 minutes

PHP7

A new recently patched remote code execution bug in PHP7 lets hackers hijack the websites running on some NGINX and php-fpm configurations. The vulnerability can be tracked as CVE-2019-11043. The vulnerability resides in env_path_info in the file fpm_main.c of the FPM component. The FPM is the php-fpm module used for performance enhancement. The manipulation of […]

Advertisements

The post PHP7 Remote Code Execution Bug Let Hackers Hijack Websites Running On NGINX Servers appeared first on GBHackers On Security.



Source: GB Hackers – PHP7 Remote Code Execution Bug Let Hackers Hijack Websites Running On NGINX Servers

Advertisements