Privilege Escalation Flaw in Cisco ASA Allows Attackers To Read or Write Files in the System

0 minutes

Privilege Escalation

A Privilege Escalation vulnerability discovered in Cisco ASA allows an lowest privilege user to overwrite the system’s firmware, full configuration file, and to create new users. The vulnerability was identified by Tenable, tracked as CVE-2018-15465, allows a remote attacker to perform privileged actions in the web interface. To exploit this vulnerability the attacker “requires the […]

Advertisements

The post Privilege Escalation Flaw in Cisco ASA Allows Attackers To Read or Write Files in the System appeared first on GBHackers On Security.



Source: GB Hackers – Privilege Escalation Flaw in Cisco ASA Allows Attackers To Read or Write Files in the System

Advertisements