WordPress Plugin Has Unpatched Privilege Escalation Flaw, Warn Researchers

Web Security
0 minutes

Researchers are warning of flaws in two WordPress plugins – Slick Popup and WP Database Backup – including one that remains unpatched.

Source: Threat Post – Web Security – WordPress Plugin Has Unpatched Privilege Escalation Flaw, Warn Researchers

Advertisements

Advertisements
Keep Ransomware Out with Heimdal PRO!